Support for WooCommerce 3.X?

  • Resolved
    Posted in: Matador  

  • Member
    linushild
    July 25, 2017 at 3:52 am #3005

    Hi there,

    are there any plans for Matador to support WooCommerce 3.X in near future?

    Using the newest version, the plugin won’t display properly.

    Thanks and kind regards.

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.